Dec 172014
 

This is a small update that fixes compatibility with 3.3.0 version of forestry (which is now the minimum supported version).

Gendustry
gendustry-mc1710-1.4.3.47.jar
Version: 1.4.3.47 (For Minecraft: 1.7.10)
1.3 MiB
1202 Downloads
Details

Also the forestry unstable branch was updated, currently supporting builds >=332

Also the forestry unstable branch was updated again, currently supporting builds >=337

Other news: I’m not dead, just very busy with various RL crap.

 Posted by at 8:25 am