Jan 302015
 

Gendustry 1.4.4

  • Updated to Forestry 3.4.0, which is now the minimum supported version
  • Updated to BdLib 1.6.0, which is now the minimum supported version
  • Updated to Buildcraft 6.3, which is now the minimum supported version

Pressure Pipes 1.0.2

  • Updated to BdLib 1.6.0, which is now the minimum supported version

Downloads

Gendustry
gendustry-mc1710-1.4.4.54.jar
Version: 1.4.4.54 (For Minecraft: 1.7.10)
1.3 MiB
893 Downloads
Details
Pressure Pipes
pressure-mc1710-1.0.2.50.jar
Version: 1.0.2.50 (For Minecraft: 1.7.10)
676.9 KiB
722 Downloads
Details
BDLib
bdlib-mc1710-1.6.0.36.jar
Version: 1.6.0.36 (For Minecraft: 1.7.10)
1.1 MiB
847 Downloads
Details

Note about Advanced Generators

I have somewhat worked myself into a corner with mutually incompatible dependencies. I have to release a new version of Gendustry that works with Forestry 3.4 and that codebase depends on BdLib 1.6.0. The problem is that the version of Advanced Generators that works with the latest BdLib is nowhere near ready for release, and the last stable version will not work.

As such, there is currently no stable release of Advanced Generators that can co-exist with Gendustry and Forestry 3.4.

Packs that include all the mods in question can either wait for a few days until i wrap up the next version of Advanced Generators or use the version from Jenkins (not recommended).

Update: New version of Advanced Generators is out!

 Posted by at 4:24 pm